用户工具

站点工具


tools:lombok
  • ifast使用的lombok版本默认是1.16.18
打开pom.xml,查看Effective POM,查找lombok即可发现
  • 自定义lombok版本
<lombok.version>1.18.2</lombok.version>

  • mvn构建获取lombok.jar
我的路径是:E:\m2repos\org\projectlombok\lombok\1.18.2

复制lombok-1.18.2.jar到eclipse目录,并重命名为lombok.jar

双击lombok.jar,指定eclipse.exe路径,点击Install即可

重启eclipse,点击Project -> Clean,自动编译成功

  • IDEA:设置 > plugins 直接搜索lombok即可安装

idea激活服务:试试xlongwei.com:1017

tools/lombok.txt · 最后更改: 2018/10/26 11:34 由 admin